Help Topics

Head Admin: Dennis Marlin
dennis@xyzcorp.com
 

System Requirements

The EdgeWeb system is designed to support current versions of major web browsers. If you're using a different or older browser, the site may not work as intended.
  • Internet Explorer (6.0 and above)
  • Firefox (1.5 and above)
  • Safari (1.3 and above)
This system also uses PDF (portable document format) technology to create system reports. PDF files are readable by Adobe Acrobat software and allow high quality graphics to be transferred over the Web. If your web browser has a PDF Viewer plug-in, you'll be able to view and print the files you create directly from your browser. Otherwise, you'll need to download the file first and then open it using Adobe Acrobat Reader. Acrobat software is available for free from adobe.com.

Back to Top

Reporting System Errors

If you encounter any other errors or have problems that aren't covered in this help section please contact technical support at support@edgeweb.com

Back to Top